Of die volgende vir julle enige sin gaan maak weet ek nie maar dit werk. Sodra ek ‘n foto klaar verwerk het, stoor ek dit in volgrootte in ‘n lêer

 Elke keer wat die laai van ‘n foto nie wil/kan gebeur nie doen ek die volgende:

In Photoshop:

  1. Ek maak weer die klaar verwerkte foto weer oop
  2. In PS [Image Size] doen ek nou die volgende :
    1. [Fit to] : kies 1024x768px Dit gee 72ppi in [Resolutions]
    2. [Resample] moet geselekteer wees met [Bicubic Smoother Enlargement]
  • Kyk wat is die grootte van die foto in [Pixel dimensions]
  1. Gebruik die [Zoom Tool] om die foto op skerm groter te maak
  2. [Safe as] verander ek die [Quality] na 10
  1. Nou stoor ek die verkleinde foto met ‘n nuwe naam by my FS foto’s en laai dit weer

In PSE is die procedure soos volg:

  1. Gaan na [Resize] - [Image Size]
    1. [Width] : Tik 1024 [Height] verander automaties. Dit gee 72ppi in [Resolutions]
    2. [Scale Styles], [Constrain Proportions] en [Resample Image] moet almal geselekteer wees en [Bicubic Smoother Enlargement] heel onder, moet gekies word
  • Kyk wat is die grootte van die foto in [Pixel dimensions]
  1. Gebruik die [Zoom Tool] om die foto op skerm groter te maak
  2. [Safe as] verander ek die [Quality] na 10
  1. Nou stoor ek die verkleinde foto met ‘n nuwe naam by my FS foto’s en laai dit weer

Vir een of ander onverklaarbare rede werk dit en kry ek dan die foto gelaai. Die [Image Size] metode  is die proses wat ek in elk geval volg met alle foto’s. as ek egter sukkel om gelaai te kry volg ek die metode soos genoem. . Moenie die logika vra ten opsigte hiervan nie, dalk is dit ‘n pensionaris “ding”………ek het net sukses en my frustrasies met die laai van foto’s is heelwat minder

Views: 37

Reply to This

Replies to This Discussion

Hi Elna dit is een enorme proses net om ñ foto gelaai te kry? Wat ek nie verstaan nie is dat een dag laai dit maklik op en net die volgende dag is dit so ñ gesukkel, soos vanoggend ook weer die geval is. Die stelsel sê die foto kan tot 10mb groot wees en my foto's is almal 3mb, so dit is moeilik verstaanbaar. Net een gevolgtrekking, daar is ñ groot probleem met FS se WW of dit is Ning at die drywer is wat nie reg fuksioneer nie.  

Ai Willie, ek wens ek het antwoorde. My "gut" dink ons het te veel foto's vir die Server. Hierdie metode van kleiner maak is hoe ek dit altyd doen. As ek nie kan laai nie, gee ek dit net 'n ander naam. Dis so vreemd

Ek merk op dat wanneer my foto besig is om op te laai en dit laai nie vinnig op nie, kom daar in die linkerhoek van my skerm ñ boodskap op " waiting for ning " of "waiting for Fotoskool" dit sê vir my net een ding en dit is ñ probleem met die "server" Elna!

Reply to Discussion

RSS

© 2019   Created by Igno van Niekerk.   Powered by

Badges  |  Report an Issue  |  Terms of Service

google-site-verification: google66c860d217920dd7.html